Can't select 1.8.0 as maximum openttd version

Got a problem with OpenTTD? Find some help here.

Moderator: OpenTTD Developers

Post Reply
xarick
Transport Coordinator
Transport Coordinator
Posts: 261
Joined: 26 Feb 2015 00:52

Can't select 1.8.0 as maximum openttd version

Post by xarick » 05 Mar 2019 18:32

Image
I want to make one of my NewGRFs unavailable for 1.9.0, as the problem it solves is already fixed. I can only select 1.6.0 as maximum version. I need to be able to select 1.8.0.
Formerly known as Samu

User avatar
kamnet
Moderator
Moderator
Posts: 6614
Joined: 28 Sep 2009 17:15
Location: Eastern KY
Contact:

Re: Can't select 1.8.0 as maximum openttd version

Post by kamnet » 05 Mar 2019 21:10

What about "Custom"? I think I had that problem a few years ago, but I don't remember exactly what it was or the solution. (I know, real helpful! :D )

Post Reply

Return to “OpenTTD Problems”

Who is online

Users browsing this forum: No registered users and 8 guests