newgrf [w] anyone got a copy of a working one for me plz :(

An archive of the Usenet group alt.games.microprose.transport-tyc.
Locked
krasje

newgrf [w] anyone got a copy of a working one for me plz :(

Post by krasje »

Ok i reinstalled my comp thats the reason.

I will show mine in here also.

I don't see those us stations also :-(

Playing the lastest Jim Powers senario.

Here's my curent grf.

And patch also:

newgrfw.cfg

newgrf/arcticsetw.grf
newgrf/cargosetw.grf
newgrf/dbsetxlw.grf
newgrf/elrailsw.grf
newgrf/LongBusesw.grf
newgrf/McTrucksw.grf
newgrf/NavistarTrucksw.grf
newgrf/newshipsw.grf
newgrf/newstatsw.grf
newgrf/ScaniaTrucksw.grf
newgrf/signalsw.grf
newgrf/SpitzerTrucksw.grf
newgrf/tempsetpw.grf
newgrf/3LongBusesw.grf
newgrf/trkfoundw.grf
newgrf/tropicstw.grf
newgrf/ussetw.grf
newgrf/VolvoTrucksw.grf
newgrf/jcindstaw.grf
newgrf/usstatsw.grf
newgrf/3McTrucksw.grf
newgrf/3MercedesTrucksw.grf
newgrf/3NavistarTrucksw.grf
newgrf/3OpelTrucksw.grf
newgrf/3SpitzerTrucksw.grf
newgrf/3VolvoTrucksw.grf

Patch:2.01 42

[info]
//ttdxc=File created by TTDXC 2.5.3
//ttdpatch=Detected TTDPatch version is TTDPatch 2.0.1 alpha 42 (Windows)
[ttdxconfig]
trains=240
planes=240
roadvehs=240
ships=240
morenews=on
moveerrorpopup=on
debtmax=on
subsidiaries=on
aiboost=off
lowmemory=on
signcheats=off
cheatscost=off
generalfixes=on
diskmenu=on
verbose=on
forcerebuildovl=on
win2k=on
showfulldate=on
plantmanytrees=7
eternalgame=on
enhancegui=on
morecurrencies=16
morehotkeys=on
moretownstats=on
buildonslopes=on
buildoncoasts=on
saveoptionaldata=on
loadallgraphics=on
newtrains=on
newplanes=on
newships=on
newrvs=on
electrifiedrailway=on
semaphores=off
errorpopuptime=3
startyear=off
mammothtrains=on
trainrefit=on
nonstop=on
loadtime=on
fullloadany=on
selectgoods=on
multihead=20
enginespersist=on
presignals=on
extpresignals=on
signal1waittime=70
signal2waittime=20
signalsontrafficside=on
fastwagonsell=on
manualconvert=on
tracktypecostdiff=on
unifiedmaglev=1
keepsmallairport=on
moreairports=on
planecrashcontrol=off
planespeed=on
rvqueueing=on
newrvcrash=1
morevehicles=40
autorenew=0
forceautorenew=1
servint=90
showspeed=on
gotodepot=on
feederservice=on
gradualloading=on
newagerating=on
spread=255
largestations=on
longbridges=on
extradynamite=on
officefood=on
bribe=on
stableindustry=on
noinflation=on
morebuildoptions=63
largertowns=1
bridgespeedlimits=25
mountains=3320
curves=3320
disasters=off
towngrowthlimit=12
towngrowthratemode=0
tgractstationexist=0
tgractstations=0
tgractstationsweight=0
tgrgoodsinoptim=0
tgrgoodsinweight=0
tgrmailinoptim=0
tgrmailinweight=0
tgrmailoutweight=0
tgrpassinmax=0
tgrpassinweight=0
tgrpassoutweight=0
tgrtownsizebase=0
tgrtownsizefactor=0
towngrowthratemax=0
towngrowthratemin=0
tgrfoodinoptim=0
tgrfoodinweight=0
tgrfoodinmin=0
townminpopulationsnow=0
tgrwaterinmin=0
tgrwaterinoptim=0
tgrwaterinweight=0
townminpopulationdesert=0
tgrfizzydrinksinoptim=0
tgrfizzydrinksinweight=0
tgrsweetsinoptim=0
tgrsweetsinweight=0
newperformance=on
newspapercolour=2000
sharedorders=on
showprofitinlist=on
sortvehlist=11
moresteam=23
abandonedroads=0
moreindustriesperclimate=on
newstations=on
buildwhilepaused=on
maprefresh=20
networktimeout=20
toylandfeatures=3
stretchwindow=160
canals=on
freighttrains=21
gamespeed=on
higherbridges=on
losttrains=180
lostrvs=180
lostships=365
lostaircraft=90
mousewheel=1
morewindows=20
newhouses=on
newbridges=on
newtownnames=on
enhanceddifficultysettings=on
moreanimation=128
newshistory=on
townbuildnoroads=on
pathbasedsignalling=on
newcargodistribution=on
windowsnap=10
custombridgeheads=on
resolutionwidth=1024
resolutionheight=768
aichoosechances=on
aibuildrailchance=30036
aibuildrvchance=20160
aibuildairchance=6826
wagonspeedlimits=10
experimentalfeatures=127
miscmods=1929
enhancegui=on
largestations=on
newstations=on

What is wrong in here ...anyone can tell me coz i'm almost at the point of
total destrucion of anything now :-(

I learn one thins as soon as it works good i make a backup of it !

Thnx in advance :))

Daan

Re: newgrf [w] anyone got a copy of a working one for me plz

Post by Daan »

*realy big cut*

I have no idea what you are trying to say, could you please re-read what
you wrote before hitting enter? :o

I gues you have problems to see the new station graphics from the USSET?
If so, do you see the new waypoints from Micheal Blunck? and what does
the graphicssets_option menu say? Do you get a sprite loading error at
start up? (you might have to set the error puppup time a little higher
to read it)
It could be that you are loading to many sprites, but you should get an
error at startup then.

krasje

Re: newgrf [w] anyone got a copy of a working one for me plz

Post by krasje »

I have no idea what you are trying to say, could you please re-read what
you wrote before hitting enter? :o

I gues you have problems to see the new station graphics from the USSET?
If so, do you see the new waypoints from Micheal Blunck? and what does the
graphicssets_option menu say? Do you get a sprite loading error at start
up? (you might have to set the error puppup time a little higher to read
it)
It could be that you are loading to many sprites, but you should get an
error at startup then.
Sorry i will try to explain :)
I reinstalled my comp so new TTDLX + patch everything .
I was hoping anyone could check the file's i copyed if there ok no tmissing
anything ?

I get no errors at startup thats the weirdest part i gues ? :-(

Locked

Return to “alt.games.microprose.transport-tyc”

Who is online

Users browsing this forum: No registered users and 6 guests