Unwanted iOS update

Got a problem with OpenTTD? Find some help here.

Moderator: OpenTTD Developers

Post Reply
Weareallthesame
Engineer
Engineer
Posts: 4
Joined: 20 Oct 2019 10:28

Unwanted iOS update

Post by Weareallthesame » 20 Oct 2019 10:33

Hi Everyone,

The new iOS on Mac does not support the 32 bit version of OpenTTD and now I am forced to play the most recent version.

Does anybody know whether there is a 64 bit version of the old graphics? - somewhere around the 1.1 release versions?

User avatar
jfs
Director
Director
Posts: 591
Joined: 08 Jan 2003 23:09
Location: Denmark

Re: Unwanted iOS update

Post by jfs » 20 Oct 2019 12:15

Graphics sets work for all OS/bitness versions of OpenTTD, you don't need special graphics for a 64 bit version.
The problem you can run into if you use the same graphics set on 1.9 that you used with 1.1 is that the old set will be missing a lot of sprites used for newer features. The result will simply be that some different sprites are used instead, made to match the original TTD graphics rather than the OpenGFX graphics, or whatever other set you used.

Post Reply

Return to “OpenTTD Problems”

Who is online

Users browsing this forum: No registered users and 7 guests