"Renew Old Vehicles" Not showing

Got a problem with OpenTTD? Find some help here.

Moderator: OpenTTD Developers

Post Reply
HyruleOrphan
Engineer
Engineer
Posts: 2
Joined: 13 Nov 2018 14:15

"Renew Old Vehicles" Not showing

Post by HyruleOrphan » 13 Nov 2018 14:20

I cannot get the "Renew Old Vehicles" option to load at all. i'm using OpenTTD 1.8, and i have tried putting the settings to "Advanced" and "Expert"
Attachments
ddddddddd.JPG
Proof.
(117.55 KiB) Not downloaded yet

agentw4b
Traffic Manager
Traffic Manager
Posts: 154
Joined: 14 Apr 2017 15:51
Location: Czech Republic

Re: "Renew Old Vehicles" Not showing

Post by agentw4b » 13 Nov 2018 15:59

HyruleOrphan wrote:I cannot get the "Renew Old Vehicles" option to load at all. i'm using OpenTTD 1.8, and i have tried putting the settings to "Advanced" and "Expert"
setting.png
setting.png (16.89 KiB) Viewed 443 times
Owner and admin of servers:Experimental games 01 (92.63.57.152:3979), Experimental games 02 (92.63.57.152:3879), Experimental games 03 (92.63.57.152:3779), Experimental games 04 (92.63.57.152:3679), Experimental games 05 (92.63.57.152:3579).
My heightmaps: Flat Earth Map and United nations logo
My scenarios: Game Fallout 1,2,3 Map scenario
My gamescripts: City Founder GS

HyruleOrphan
Engineer
Engineer
Posts: 2
Joined: 13 Nov 2018 14:15

Re: "Renew Old Vehicles" Not showing

Post by HyruleOrphan » 13 Nov 2018 17:19

Thanks.. i guess i was just a bit ignorant there

Post Reply

Return to “OpenTTD Problems”

Who is online

Users browsing this forum: No registered users and 4 guests