Page 1 of 1

Home made scenario

Posted: 23 Oct 2002 19:15
by TiMMah!!!
Someone can probably help me, I hope so ;)
I made a scenario. A easy one (:D).
When I play it without the patch, I can't even load the scenario, no problem, because I want to play with the patch.
When I play it with the patch and put all the settings in ttdpatch.cfg to normal it gives a Error message inside TTD that I have to set the vehicle multiplier amount at least to 4... After that, I can just play and lay down road/rail. But when I want to lay a station down, it crashes with a Windows message that there is a problem with the file: ttdloadw.ovl.
When I play it with the patch and put the setting of the vehicle multiplier to 4. It crashes again, with the same message...
Maybe I got a wrong TTD/TTDPatch?

If it's not clear, please ask, and I'll try to make it clear to you... (Hey I'm from the Netherlands.. ;))

Posted: 23 Oct 2002 19:53
by TiMMah!!!
I downloaded the newest version. And it still crashes...

Posted: 24 Oct 2002 06:29
by spaceman-spiff
could you send me your scenario, i will try it too :D

Posted: 24 Oct 2002 09:23
by spaceman-spiff
Found it, you have to build towns first !!!
A station needs a towns name :wink:
Simple, i will report this to Josef (patchman)

Posted: 24 Oct 2002 11:20
by TiMMah!!!
Yeah, stupid me...

Posted: 27 Oct 2002 10:13
by TiMMah!!!
Well, I have a new problem now...
I made a scenario, but it just crashes after 1 second. When I play it, or when I want to edit it.
It worked fine, but the next day it crashed. I tried it a couple of times...
Ideas? Maybe someone had this problem and fixed it.
I can't email the scenario right now, I'm at another PC.

Posted: 28 Oct 2002 08:34
by spaceman-spiff
you know where you can send it :wink:

but we had a big storm yesterday, lost electricity, my pc was running for seti
when i tried this morning i have problems
the pc starts up, shuts down while testing the hardware, this happens up to 5 times in a row, then when i can log in , and try my outlook express
it shuts down again

I think i have a problem with the power supply or with the harddisk :cry:

So until then i'm on-line at work and i have no TTD here :cry: