Transport Tycoon Forums

The place to talk about Transport Tycoon
It is currently Sat Mar 17, 2018 4:24 am

All times are UTC

Post new topic  Reply to topic  [ 2 posts ] 
Author Message
PostPosted: Mon Jan 16, 2006 5:31 pm 
TTDPatch Developer
TTDPatch Developer

Joined: Wed Feb 18, 2004 3:06 am
Posts: 10285
When newsounds is off, the TTD sounds do not play either.

With the attached config, no sounds play (music, yes, but not sounds). Setting either newsounds 0 or newsounds 1 causes the sounds to come back.

ttdpatch.cfg [32.17 KiB]
Downloaded 37 times

To get a good answer, ask a Smart Question. Similarly, if you want a bug fixed, write a Useful Bug Report. No TTDPatch crashlog? Then follow directions.
Projects: NFORenum (download) | PlaneSet (Website) | grfcodec (download) | grfdebug.log parser
 Post subject:
PostPosted: Mon Jan 16, 2006 6:29 pm 
User avatar

Joined: Tue Aug 02, 2005 1:00 pm
Posts: 992
Location: Jerusalem, Israel
It happened for me too...
I had stopped the music and I found that the sounds are playing but I hadn't heard them with the loud music.
The only sounds which disabled by this switch are the "Clicking on a tool" sounds.
[Edit:]I don't know why it's a problem, because everything in the game is fine. :?


Spain set - taster 1.24v - Japanese Station Set - Tropic Refurbishment Set

Display posts from previous:  Sort by  
Post new topic  Reply to topic  [ 2 posts ] 

All times are UTC

Who is online

Users browsing this forum: No registered users and 0 guests

You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
Powered by phpBB © 2000-2018 phpBB Limited

Copyright © Owen Rudge/The Transport Tycoon Forums 2001-2018.
Hosted by Zernebok Hosting.