Opening TT Forum?

An archive of the Usenet group alt.games.microprose.transport-tyc.
Locked
Olsen

Opening TT Forum?

Post by Olsen »

A lot of times I can't open http://www.tt-forums.net/

I get a strange page about Linux.

What's wrong?

\Olsen

Owen Rudge

Re: Opening TT Forum?

Post by Owen Rudge »

A lot of times I can't open http://www.tt-forums.net/
Can you go to a command line and type in:

nslookup http://www.tt-forums.net

and tell me what IP address it comes up with? It should be 66.111.37.209, if
it's not, your computer, ISP or something has cached an old, incorrect
address.

--
Owen Rudge
http://www.owenrudge.net/

Olsen

Re: Opening TT Forum?

Post by Olsen »

Owen Rudge wrote:
A lot of times I can't open http://www.tt-forums.net/

Can you go to a command line and type in:

nslookup http://www.tt-forums.net

and tell me what IP address it comes up with? It should be 66.111.37.209,
if it's not, your computer, ISP or something has cached an old, incorrect
address.
My result:

C:\>nslookup http://www.tt-forums.n

Server: ns3.inet.tele.dk

Address: 193.162.153.164



Non-authoritative answer:

Name: http://www.tt-forums.net

Address: 209.188.11.206



\Olsen

Olsen

Re: Opening TT Forum?

Post by Olsen »

And 5 minutes later:

C:\>nslookup http://www.tt-forums.net

Server: ns3.inet.tele.dk

Address: 193.162.153.164



Name: http://www.tt-forums.net

Address: 66.111.37.209

Owen Rudge

Re: Opening TT Forum?

Post by Owen Rudge »

And 5 minutes later:
Hmm, well, that one is right, the other one was wrong... oh well, hopefully
the problem is fixed now!

--
Owen Rudge
http://www.owenrudge.net/

Locked

Return to “alt.games.microprose.transport-tyc”

Who is online

Users browsing this forum: No registered users and 1 guest