Transport Tycoon Forums

The place to talk about Transport Tycoon
It is currently Fri Nov 17, 2017 11:08 pm

All times are UTC




Post new topic  Reply to topic  [ 5 posts ] 
Author Message
PostPosted: Fri Jul 08, 2016 7:47 pm 
Offline
Engineer
Engineer

Joined: Tue May 24, 2016 7:28 pm
Posts: 8
I am just wondering if anyone knows any good North American packs from the 60s and 70s (before Amtrak). For some reason my PC doesn't like Chicago Locomotive Works mods so please don't suggest them.
Thanks


Top
   
PostPosted: Fri Jul 08, 2016 8:25 pm 
Offline
Engineer
Engineer

Joined: Sun May 10, 2015 11:42 am
Posts: 47
http://www.walter1940.de/downloads/
Look here!
:wink:


Top
   
PostPosted: Mon Jul 25, 2016 8:57 pm 
Offline
Engineer
Engineer

Joined: Mon Jul 25, 2016 8:40 pm
Posts: 1
Try this it may work for you it the DAT Files of all the CLW pack hope it works! :)
http://www.mediafire.com/download/4mq4i ... _Works.zip


Top
   
PostPosted: Wed Jul 27, 2016 12:12 pm 
Offline
Tycoon
Tycoon
User avatar

Joined: Sat Aug 16, 2008 10:26 pm
Posts: 3728
Skype: neko-master
Location: Oshawa, Ontario, CANADA
Majestic_Trains wrote:
I am just wondering if anyone knows any good North American packs from the 60s and 70s (before Amtrak). For some reason my PC doesn't like Chicago Locomotive Works mods so please don't suggest them.
Thanks


Maybe you could elaborate on why CLW mods dont work? I do remember having problems my self in the past when I had Locomotion installed outside of its default installation location.

_________________
Image Proud Canadian Image
Nekomasters Projects! (Downloads available on BaNaNaS!) \(>^w^<)/
# NARS ADD-ON SET 2CC | 2cc Rapid Transit For Me! (2ccRTFM) | 2cc Wagons In NML (2ccWIN)
# NML Category System (Organize your GRFS!) <- TT-Forums Exclusive Download!


Top
   
PostPosted: Wed Mar 15, 2017 4:34 pm 
Offline
Engineer
Engineer

Joined: Tue May 24, 2016 7:28 pm
Posts: 8
Sorry i have been inactive for a while. I got some mods from walter1940's website, but i also figured out what was wrong with CLW. It was because it was installing in the wrong files (i had files with the same name elsewhere).


Top
   
Display posts from previous:  Sort by  
Post new topic  Reply to topic  [ 5 posts ] 

All times are UTC


Who is online

Users browsing this forum: No registered users and 6 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
Powered by phpBB © 2000-2017 phpBB Limited

Copyright © Owen Rudge/The Transport Tycoon Forums 2001-2017.
Hosted by Zernebok Hosting.