Transport Tycoon Forums

The place to talk about Transport Tycoon
It is currently Mon Dec 10, 2018 9:58 am

All times are UTC




Post new topic  Reply to topic  [ 122 posts ]  Go to page Previous 13 4 5 6 7
Author Message
PostPosted: Wed Sep 26, 2018 11:38 am 
Offline
Tycoon
Tycoon

Joined: Wed Jan 17, 2007 12:14 am
Posts: 7226
all colours should be used relative to the "DOS" palette

what kind of "doesn't work" issue do you have?

_________________
You might not exactly be interested in Ferion, but if you are, have fun :)


Top
   
PostPosted: Wed Sep 26, 2018 12:16 pm 
Offline
Engineer
Engineer

Joined: Wed Dec 06, 2017 6:45 pm
Posts: 6
Hi Eddi, you’re right, I’ve got to be more precise.
The background stays black. I use OpenTTD 1.7.2.
Regarding the palette matrix on (https://newgrf-specs.tt-wiki.net/wiki/P ... s#Palettes), 0x99 is the ID for a light blue in DOS and Windows palette. I also tried other values—with no result.
I use the two lines within a GRF with other options. But that should not be a matter.


Top
   
Display posts from previous:  Sort by  
Post new topic  Reply to topic  [ 122 posts ]  Go to page Previous 13 4 5 6 7

All times are UTC


Who is online

Users browsing this forum: Google Adsense [Bot] and 4 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
Powered by phpBB © 2000-2018 phpBB Limited

Copyright © Owen Rudge/The Transport Tycoon Forums 2001-2018.
Hosted by Zernebok Hosting.