Porque los AI que instalo no construyen vehiculos?

Got a problem with OpenTTD? Find some help here.

Moderator: OpenTTD Developers

Post Reply
Conquisteck
Engineer
Engineer
Posts: 2
Joined: 17 Jun 2020 04:08

Porque los AI que instalo no construyen vehiculos?

Post by Conquisteck »

Hola, soy nuevo, mi pregunta es cuando descargo los scripts porque ninungo construye vehiculos como el AdmiralAI, es algo frustrante , pero igual hago algo mal, espero y me puedan ayudar, Saludos.

---

Hello, I am new, my question is when I download scripts like the AdmiralAI no vehicles are built, it is somewhat frustrating, I do something wrong, I hope you can help me, Greetings.
(Disclaimer: Poorly translated by Google and Chrill)

User avatar
Chrill
Moderator
Moderator
Posts: 15447
Joined: 18 Dec 2004 17:35
Location: Stockholm, Sweden
Contact:

Re: Porque los AI que instalo no construyen vehiculos?

Post by Chrill »

Hola! Este sitio es solo íngles. Por favor no use español en una conversación pública.

Yo traducido tu post aquí. Puedes usar español en mensajes privados.
Image
Newest screenshots published January 9, 2019
Chrill's scenarios:
Archipiélago Hermoso
(Latest Release: Version 3.2)
Turnpike Falls (Latest Release: Version 0.91)

arikover
Route Supervisor
Route Supervisor
Posts: 426
Joined: 15 Jun 2007 09:27
Skype: madchimiste
Location: Berlin, Deutschland

Re: Porque los AI que instalo no construyen vehiculos?

Post by arikover »

Conquisteck wrote:
17 Jun 2020 04:12
Hola, soy nuevo, mi pregunta es cuando descargo los scripts porque ninungo construye vehiculos como el AdmiralAI, es algo frustrante , pero igual hago algo mal, espero y me puedan ayudar, Saludos.
---
Hello, I am new, my question is when I download scripts like the AdmiralAI no vehicles are built, it is somewhat frustrating, I do something wrong, I hope you can help me, Greetings.
(Disclaimer: Poorly translated by Google and Chrill)
Hola,
3 posibilidades:
  1. Las IA tardan un poco en empezar (eso lo puedes cambiar en los parametros de cada IA). Pero si la IA ha empezado construir (carreteras etc) sin comprar vehículos, sera otro problema
  2. Puede ser que no haya ningún vehículo en la época en la que empezaste. Sin ningún NewGRF, no hay vehículos antes de 1920. Pero si puedes comprar vehículos, el problema es otro
  3. Finalmente, puede ser que la IA no funcione bien. Eso lo puedes averiguar en la ventana de Debug (menu Ayuda). Podrías probar otra, como CivilAI por ejemplo
Sín embargo, Chrill tiene razón: los mensajes públicos se escriben en inglés aquí. Les puedes traducir con Google antes. No importa que sea incorrecto, nadie te lo echará a la cara.
---
Hello,
3 possibilities:
  1. AI may take a while to start (this can be set in AI parameters). But if the AI starts to build something and fails to buy vehicles, it might be something else
  2. There might be no available vehicle at the start date you chose. Without NewGRFs, no vehicles are available before 1920. But if you can buy vehicles and not the AI, it's something else
  3. The AI might not work properly. You can check this in the script debug window. You could choose to play with another AI, like CivilAI for example.

But Chrill is right: write your posts in english. Even translated with Google, nobody will make fun of your syntax.

Post Reply

Return to “OpenTTD Problems”

Who is online

Users browsing this forum: No registered users and 6 guests