Better industry graphics not appearing?

Got a problem with OpenTTD? Find some help here.

Moderator: OpenTTD Developers

Post Reply
spectralSquire
Engineer
Engineer
Posts: 2
Joined: 20 Jan 2020 17:02

Better industry graphics not appearing?

Post by spectralSquire »

On the wiki and in other's screenshots, I often see very nice looking and detailed vanilla industries. Here's the wiki's depiction of a steel mill, for reference:
Image

Looks great. However, whenever I load up a game, even with no GRFs enabled whatsoever, the industries I see in game look closer to this:
Image

I have the openGFX base graphics installed, and it's selected on the options menu. I also attempted reinstalling it, but this didn't have an effect at all. For what it's worth, when I activate newGRFs that replace some of the vanilla industries with similar but slightly altered versions, I see the higher quality versions instead - but only when the industry is actually replaced by the newGRF. I'm certain I'm doing something wrong, but I can't for the life of me figure out what it is. Any advice or recommendations?

User avatar
kamnet
Moderator
Moderator
Posts: 7020
Joined: 28 Sep 2009 17:15
Location: Eastern KY
Contact:

Re: Better industry graphics not appearing?

Post by kamnet »

The first graphic you posted is from somebody who created screenshots using the original Transport Tycoon graphics. This is only available to individuals who legally purchased a copy of the game when it was being published.

The second graphic you posted is from OpenGFX.

spectralSquire
Engineer
Engineer
Posts: 2
Joined: 20 Jan 2020 17:02

Re: Better industry graphics not appearing?

Post by spectralSquire »

Ah, okay. I understand now. Thank you!

Post Reply

Return to “OpenTTD Problems”

Who is online

Users browsing this forum: No registered users and 7 guests