Yet another portforwartding topic.

Got a problem with OpenTTD? Find some help here.

Moderator: OpenTTD Developers

Post Reply
User avatar
Torben DH
Transport Coordinator
Transport Coordinator
Posts: 290
Joined: 31 Dec 2004 09:09
Location: Denmark

Yet another portforwartding topic.

Post by Torben DH »

So me and my brother tried to get a game up and running.

Unsuccesfully!

Its the port thing again X(

I have literally read through 4 pages of search results with out finding an answer.

attached is pictures of my settings..
Attachments
TCP connections in
TCP connections in
tcp ind.png (16.66 KiB) Viewed 1162 times
UDP ports in
UDP ports in
udp ind.png (18.91 KiB) Viewed 1162 times
TCP out
TCP out
tcp ud.png (19.45 KiB) Viewed 1162 times
Last edited by Torben DH on 22 Mar 2018 14:28, edited 1 time in total.
TDH

User avatar
Torben DH
Transport Coordinator
Transport Coordinator
Posts: 290
Joined: 31 Dec 2004 09:09
Location: Denmark

Re: Yet another portforwartding topic.

Post by Torben DH »

More pictures. i dont get it we spent 3 hours today trying to get it to work.

The funny parts is we have the same internet provider but different routers and versions of windows. None of us could get in contact with the server.
Attachments
udp out
udp out
udp ud.png (16.62 KiB) Viewed 1161 times
portforward airport.png
i forwarded the ports on my airport router as well
(38.69 KiB) Not downloaded yet
fast ip.png
and gave my computer a static ip
(33.76 KiB) Not downloaded yet
TDH

pelya
Transport Coordinator
Transport Coordinator
Posts: 275
Joined: 18 Nov 2010 19:48
Contact:

Re: Yet another portforwartding topic.

Post by pelya »

You do not only configure it in your Windows firewall, you need to also configure it in your router as well. Go to http://192.168.0.1 or http://10.0.0.1 depending on your router settings.

User avatar
Torben DH
Transport Coordinator
Transport Coordinator
Posts: 290
Joined: 31 Dec 2004 09:09
Location: Denmark

Re: Yet another portforwartding topic.

Post by Torben DH »

pelya wrote:You do not only configure it in your Windows firewall, you need to also configure it in your router as well. Go to http://192.168.0.1 or http://10.0.0.1 depending on your router settings.
Picture 4 and 5 is from the router, you cant access an Apple airport via webinterface.
TDH

User avatar
Torben DH
Transport Coordinator
Transport Coordinator
Posts: 290
Joined: 31 Dec 2004 09:09
Location: Denmark

Re: Yet another portforwartding topic.

Post by Torben DH »

My network is pretty simple

Fiber network box -> cable -> airport time capsule -> wifi -> computers and other devices.
TDH

Eddi
Tycoon
Tycoon
Posts: 7424
Joined: 17 Jan 2007 00:14

Re: Yet another portforwartding topic.

Post by Eddi »

you must set this up in the "fiber network box" as well
You might not exactly be interested in Ferion, but if you are, have fun :)

User avatar
Torben DH
Transport Coordinator
Transport Coordinator
Posts: 290
Joined: 31 Dec 2004 09:09
Location: Denmark

Re: Yet another portforwartding topic.

Post by Torben DH »

Eddi wrote:you must set this up in the "fiber network box" as well
I called the internet provider today. There is no accessible settings in the fiberbox. And no firewall as well

But they said it was probably due to my IP being a NAT. So they will change it to a public IP asap. Hopefully this will fix the problem.
TDH

User avatar
Torben DH
Transport Coordinator
Transport Coordinator
Posts: 290
Joined: 31 Dec 2004 09:09
Location: Denmark

Re: Yet another portforwartding topic.

Post by Torben DH »

The problem was in the Apple router.

Had my provider activate the router part of my fiberbox and made a new wifi network, connected to it and after playing around with firewalls and stuff i connected to this network and now we can play.

Interested to hear from people on here using an airport as router about how they went about getting port 3977-3979 forwarded through it
TDH

Post Reply

Return to “OpenTTD Problems”

Who is online

Users browsing this forum: No registered users and 4 guests