Page 1 of 162

Michael Blunck's new graphics [http://www.ttdpatch.de/]

Posted: 28 Jan 2003 02:01
by Patchman
Michael Blunck has released the first two of his new graphics sets, the arctic set and the new cargo set.

You can get them at the newly opened TTDPatch New Graphics site, as well as Michael Blunck's site. (currently down)

Be sure to check out his site to get more information about the enhanced goods concept and a glimpse of what else may be coming soon.

Just don't ask him when it'll be done ;)

[edit] Updated the URL.

Posted: 28 Jan 2003 04:13
by Raichase
Good thing you told everyone - i saw em and downloaded em just before work and they are nice! but because i had to go to work i didn't have time to tell everyone :)

Posted: 28 Jan 2003 13:14
by TwentyJars
Agreed, I am soon to start a new game with all the new graphics, they are fantastic.

What are the presigs meant to look like, if not like they normally are?

Posted: 28 Jan 2003 13:20
by Arathorn
Great! :bow: :bow: :bow: :bow:
Is it also possible to play with these graphics in a game you already started?

Posted: 28 Jan 2003 13:29
by spaceman-spiff
Is this correct , i see new trucks in the temperate climate

Question 2: the file presigw.zip contains the presigw.grf, but in the presig.txt i see it refers to presig.grf
this is wrong i think

Q3: these 3 new types , shound't their names end in w.grf to make the difference between dos/windows
newgrf/carcarr.grf
newgrf/pcgoodc.grf
newgrf/cargoset.grf

Q4: there is something wrong with the arctic trainsset, the waggons look bad, the trains are ok

Posted: 28 Jan 2003 13:56
by TwentyJars
spaceman-spiff wrote:Is this correct , i see new trucks in the temperate climate
(Gotta love block quoting, hehe.) Yes, I think the trucks share the same ID's... not a problem though, is it?
spaceman-spiff wrote:Question 2: the file presigw.zip contains the presigw.grf, but in the presig.txt i see it refers to presig.grf
this is wrong i think
Yes it is, try using them without fixing this up :D:D:D, they are all the same.
spaceman-spiff wrote:Q3: these 3 new types , shound't their names end in w.grf to make the difference between dos/windows
newgrf/carcarr.grf
newgrf/pcgoodc.grf
newgrf/cargoset.grf
Mine are all good, i think as long as the .txt lines up with the .grf's names it is fine... I think.
spaceman-spiff wrote:Q4: there is something wrong with the arctic trainsset, the waggons look bad, the trains are ok
The wagons look really odd inside the depot, but once they are out they are fine, I think it has something to do with the top opening for loading... again, I think.

Posted: 28 Jan 2003 15:20
by Patchman
I uploaded the wrong version of the cargo set, it was the DOS version again instead of the Windows version. This set includes the trucks with odd colours, they aren't part of the arctic set.

I've also fixed the presignals bug.

Posted: 28 Jan 2003 15:30
by spaceman-spiff
Thanks, the waggons are ok

Posted: 28 Jan 2003 15:40
by mp3Pro
I still dont have the new engines :-(
the wagons rock tho

Posted: 28 Jan 2003 15:54
by G-Klav
Yes, Yes, YES!!!

Thank you!! :bow: :bow: :bow:

Posted: 28 Jan 2003 16:18
by SHADOW-XIII
mp3Pro wrote:I still dont have the new engines :-(
the wagons rock tho
1) Download all files from NewGraphics section at http://www.ttdpatch.com
2) Put all GRF files in 'TTD\Newgrf' directory
3) Merge all TXT files to newgrf(w).txt IN your TTD directory ....

Posted: 28 Jan 2003 16:19
by mp3Pro
I did that (3 times)
still no luck :-/

Posted: 28 Jan 2003 16:25
by SHADOW-XIII
So you still do something wrong .. I did it at first time ...

Posted: 28 Jan 2003 16:30
by Patchman
mp3pro, did you start a new game? For existing games, you'll probably have to use "Cht: ReloadEngines". Also, most (all?) engines will only be arctic climate.

Posted: 28 Jan 2003 16:52
by SHADOW-XIII
and if you will still have problems better download whole TTD and TTDPatch again :mrgreen:

Posted: 28 Jan 2003 16:53
by Rob
I have encountered something strange.
The new graphics are messed up a lot. When viewing the last wagon, also other textstrings are messed up. Look at the raodconstuction window.
Another fault is the trainnames.
Any suggestions?

I'am using the 1.9.1 alpha 15 patch,
windows 98 SE

Posted: 28 Jan 2003 16:55
by Arathorn
I think you need the latest patch to make it all working well.

Posted: 28 Jan 2003 16:56
by SHADOW-XIII
YOU HAVE TO HAVE ALPHA 19 !!!!!!!!!!!! AND USE MKPTTXT.EXE AGAIN

Posted: 28 Jan 2003 17:02
by Rob
You don't have to shout, I can here you perfectly. It isn't because yor sister is maybe a little deaf? :mrgreen::mrgreen::mrgreen::mrgreen:

ps It works great now, I just didn't use the latest patch because Josef said you didn't need to for now........

Posted: 28 Jan 2003 17:06
by SHADOW-XIII
I haven't sister :roll: and you shouldn't ask here if you haven't done everything you could .... :roll: ..
ps I always download newest TTDPatch ... cuz I can test it and find bugs ..... :!: